Skip to end of metadata
Go to start of metadata

Xpdf and poppler contain multiple vulnerabilities in the processing of JBIG2 data

Adobe Reader contains multiple vulnerabilities in the processing of JPX data

Foxit Reader contains multiple vulnerabilities in the processing of JPX data

VMware VMnc AVI video codec image height heap overflow

Microsoft Indeo video codecs contain multiple vulnerabilities

Adobe Flash ActionScript AVM2 newfunction vulnerability

Adobe Flash 10.1 ActionScript AVM1 ActionPush vulnerability

JasPer memory corruption vulnerabilities

Apple Mac OS X ATS data-font memory corruption vulnerability

Apple Mac OS X CoreText embedded font vulnerability

Oracle Outside In 8.5.2 contains multiple stack buffer overflows

Steam Counter Strike BSP map file stack buffer overflow